summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDmitry Kozlov <xeb@mail.ru>2015-11-22 12:44:55 +0300
committerDmitry Kozlov <xeb@mail.ru>2015-12-04 21:30:40 +0300
commit3b030913ce1965ff96f2ed4bdee315600b7e09b6 (patch)
treee9167d5d21ddd3e370b64d1afab5206182cfdfbb /CMakeLists.txt
parent939ff04fb80605e688720f64c824be3d21dad07e (diff)
downloadaccel-ppp-3b030913ce1965ff96f2ed4bdee315600b7e09b6.tar.gz
accel-ppp-3b030913ce1965ff96f2ed4bdee315600b7e09b6.zip
added skeleton of accel-dpdk daemon
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 93889cd2..c4f4ed88 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,6 +66,7 @@ if (NOT BUILD_DRIVER_ONLY)
add_subdirectory(accel-pppd)
add_subdirectory(crypto)
add_subdirectory(accel-cmd)
+ add_subdirectory(accel-dpdk)
endif (NOT BUILD_DRIVER_ONLY)
if (BUILD_PPTP_DRIVER)