summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDmitry Kozlov <xeb@mail.ru>2017-12-15 14:10:53 +0300
committerDmitry Kozlov <xeb@mail.ru>2017-12-15 14:10:53 +0300
commitefd1a045ded13cc50e20f0125118139a36df6ff2 (patch)
treee4aec74586bc37ccd195737013ed1666a180bc72 /CMakeLists.txt
parentd423bcad1a9f321c38c707232a625de856b04bc4 (diff)
downloadaccel-ppp-efd1a045ded13cc50e20f0125118139a36df6ff2.tar.gz
accel-ppp-efd1a045ded13cc50e20f0125118139a36df6ff2.zip
cmake: added centos support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b0dbe83..7ae1c4d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -87,6 +87,8 @@ if (NOT BUILD_DRIVER_ONLY)
add_subdirectory(accel-pppd)
add_subdirectory(crypto)
add_subdirectory(accel-cmd)
+
+ install(DIRECTORY DESTINATION /var/log/accel-ppp)
endif (NOT BUILD_DRIVER_ONLY)
if (BUILD_PPTP_DRIVER)