summaryrefslogtreecommitdiff
path: root/accel-pppd/extra/net-snmp/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <xeb@mail.ru>2011-12-27 17:24:55 +0400
committerKozlov Dmitry <xeb@mail.ru>2011-12-27 17:24:55 +0400
commitf1c39d3ff40aece8278afaec0098607d498cd768 (patch)
tree1b533df2004b636201ac52c02683a5a980744a83 /accel-pppd/extra/net-snmp/CMakeLists.txt
parent1ade87d064ff682e0d836558e73ad7ca3e7148ec (diff)
downloadaccel-ppp-f1c39d3ff40aece8278afaec0098607d498cd768.tar.gz
accel-ppp-f1c39d3ff40aece8278afaec0098607d498cd768.zip
snmp: implemneted new node (ACCEL-PPP-MIB::cli.0) which can be used to send cli commands
Diffstat (limited to 'accel-pppd/extra/net-snmp/CMakeLists.txt')
-rw-r--r--accel-pppd/extra/net-snmp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/accel-pppd/extra/net-snmp/CMakeLists.txt b/accel-pppd/extra/net-snmp/CMakeLists.txt
index bb0e6f73..b61c0d01 100644
--- a/accel-pppd/extra/net-snmp/CMakeLists.txt
+++ b/accel-pppd/extra/net-snmp/CMakeLists.txt
@@ -12,6 +12,7 @@ SET(sources
statPPTP.c
terminate.c
shutdown.c
+ exec_cli.c
)
ADD_LIBRARY(net-snmp SHARED ${sources})