summaryrefslogtreecommitdiff
path: root/pppd_plugin/src/Makefile.am
diff options
context:
space:
mode:
authorxeb <xeb@mail.ru>2009-06-17 00:56:34 +0400
committerxeb <xeb@mail.ru>2009-06-17 00:56:34 +0400
commitdf2441c834cf341d9b969dacc2dd8dac07cd588e (patch)
treeca0c7d8bade520ac35f5cd5c34dec54b136bd491 /pppd_plugin/src/Makefile.am
downloadaccel-ppp-df2441c834cf341d9b969dacc2dd8dac07cd588e.tar.gz
accel-ppp-df2441c834cf341d9b969dacc2dd8dac07cd588e.zip
initial import
Diffstat (limited to 'pppd_plugin/src/Makefile.am')
-rw-r--r--pppd_plugin/src/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/pppd_plugin/src/Makefile.am b/pppd_plugin/src/Makefile.am
new file mode 100644
index 00000000..6c4282c4
--- /dev/null
+++ b/pppd_plugin/src/Makefile.am
@@ -0,0 +1,13 @@
+
+# set the include path found by configure
+INCLUDES = $(all_includes)
+
+# the library search path.
+lib_LTLIBRARIES = pptp.la
+pptp_la_LDFLAGS = -module
+pptp_la_SOURCES = pptp.c pptp_callmgr.c pptp_ctrl.c util.c vector.c \
+ dirutil.c pptp_quirks.c orckit_quirks.c
+noinst_HEADERS = pptp_callmgr.h pptp_ctrl.h util.h vector.h pptp_options.h \
+ dirutil.h pptp_quirks.h orckit_quirks.h if_pppox.h
+AM_CFLAGS = -Wall
+man_MANS = pppd-pptp.8