summaryrefslogtreecommitdiff
path: root/accel-pppd/shaper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pppd/shaper/CMakeLists.txt')
-rw-r--r--accel-pppd/shaper/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/accel-pppd/shaper/CMakeLists.txt b/accel-pppd/shaper/CMakeLists.txt
index 989aceb7..abfd8ecb 100644
--- a/accel-pppd/shaper/CMakeLists.txt
+++ b/accel-pppd/shaper/CMakeLists.txt
@@ -1,2 +1,6 @@
ADD_LIBRARY(shaper SHARED shaper.c limiter.c tc_core.c libnetlink.c)
+INSTALL(TARGETS shaper
+ LIBRARY DESTINATION lib/accel-ppp
+)
+