summaryrefslogtreecommitdiff
path: root/accel-pppd/shaper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pppd/shaper/CMakeLists.txt')
-rw-r--r--accel-pppd/shaper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/accel-pppd/shaper/CMakeLists.txt b/accel-pppd/shaper/CMakeLists.txt
index 3c1ac951..7f211fd1 100644
--- a/accel-pppd/shaper/CMakeLists.txt
+++ b/accel-pppd/shaper/CMakeLists.txt
@@ -1,6 +1,6 @@
ADD_LIBRARY(shaper SHARED shaper.c limiter.c leaf_qdisc.c tc_core.c)
INSTALL(TARGETS shaper
- LIBRARY DESTINATION lib/accel-ppp
+ LIBRARY DESTINATION lib${LIB_SUFFIX}/accel-ppp
)