summaryrefslogtreecommitdiff
path: root/accel-pptpd/extra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/extra/CMakeLists.txt')
-rw-r--r--accel-pptpd/extra/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/accel-pptpd/extra/CMakeLists.txt b/accel-pptpd/extra/CMakeLists.txt
new file mode 100644
index 00000000..a14a5a3b
--- /dev/null
+++ b/accel-pptpd/extra/CMakeLists.txt
@@ -0,0 +1,8 @@
+ADD_LIBRARY(pppd_compat SHARED pppd_compat.c)
+ADD_LIBRARY(ippool SHARED ippool.c)
+ADD_LIBRARY(sigchld SHARED sigchld.c)
+
+INSTALL(TARGETS pppd_compat ippool sigchld
+ LIBRARY DESTINATION usr/lib/accel-pptp
+)
+