summaryrefslogtreecommitdiff
path: root/drivers/ipoe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/ipoe/CMakeLists.txt')
-rw-r--r--drivers/ipoe/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/drivers/ipoe/CMakeLists.txt b/drivers/ipoe/CMakeLists.txt
index fb5a51e4..14ac12eb 100644
--- a/drivers/ipoe/CMakeLists.txt
+++ b/drivers/ipoe/CMakeLists.txt
@@ -10,7 +10,7 @@ ADD_CUSTOM_COMMAND(OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/driver/ipoe.ko
DEPENDS ipoe.c ipoe.h
)
-ADD_CUSTOM_TARGET(isg_drv ALL
+ADD_CUSTOM_TARGET(ipoe_drv ALL
DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/driver/ipoe.ko
)