summaryrefslogtreecommitdiff
path: root/accel-pppd/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <xeb@mail.ru>2011-09-20 11:32:09 +0400
committerKozlov Dmitry <xeb@mail.ru>2011-09-20 11:32:18 +0400
commita8462baac3790dfa8f1c6b3cb715de0ec4fcbe74 (patch)
tree20e4cd46dbdac99c871fe56f35340b7d3c9b15d7 /accel-pppd/CMakeLists.txt
parent19ac6b6c05c863136855c5577ee3b6e493c499a5 (diff)
downloadaccel-ppp-xebd-a8462baac3790dfa8f1c6b3cb715de0ec4fcbe74.tar.gz
accel-ppp-xebd-a8462baac3790dfa8f1c6b3cb715de0ec4fcbe74.zip
1.4.0 release
* implemented SNMP support (using net-snmp AgentX) * implemented multiple radius servers support * implemented IPv6: - PPP IPV6CP protocol - Neighbor Discovery protocol in part of Router Advertisement - DHCPv6 server including Prefix Delegation extension - ipv6-pool module - Radius Framed-Interface-Id, Framed-IPv6-Prefix, Delegated-IPv6-Prefix attributes * fixed MPPE handling * implemented noauth mode (login without authentication) * improved CCP/IPCP handling * included builtin crypto library (optional) * improved l2tp handling * fixed builtin shaper temporary rate change functionality * various bug fixes and improvements
Diffstat (limited to 'accel-pppd/CMakeLists.txt')
-rw-r--r--accel-pppd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/accel-pppd/CMakeLists.txt b/accel-pppd/CMakeLists.txt
index f070129..e7c46d8 100644
--- a/accel-pppd/CMakeLists.txt
+++ b/accel-pppd/CMakeLists.txt
@@ -10,7 +10,7 @@ IF (EXISTS ${CMAKE_HOME_DIRECTORY}/.git AND NOT DEFINED IGNORE_GIT)
)
STRING(STRIP ${ACCEL_PPP_VERSION} ACCEL_PPP_VERSION)
ELSE (EXISTS ${CMAKE_HOME_DIRECTORY}/.git AND NOT DEFINED IGNORE_GIT)
- SET (ACCEL_PPP_VERSION 1.3.7)
+ SET (ACCEL_PPP_VERSION 1.4.0)
ENDIF (EXISTS ${CMAKE_HOME_DIRECTORY}/.git AND NOT DEFINED IGNORE_GIT)
ADD_DEFINITIONS(-DACCEL_PPP_VERSION="${ACCEL_PPP_VERSION}")