summaryrefslogtreecommitdiff
path: root/accel-pppd/shaper/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <xeb@mail.ru>2012-05-15 23:49:48 +0400
committerKozlov Dmitry <xeb@mail.ru>2012-05-15 23:49:48 +0400
commitd669038e70d2e3690423792e63b8179e44a7a340 (patch)
tree18dfc9e4ddcc9d11f0ff0b8cb9a82e4bb795af52 /accel-pppd/shaper/CMakeLists.txt
parent6efad618371915bf0b402f26117a02ad53aaeb20 (diff)
downloadaccel-ppp-xebd-d669038e70d2e3690423792e63b8179e44a7a340.tar.gz
accel-ppp-xebd-d669038e70d2e3690423792e63b8179e44a7a340.zip
shaper: implemented leaf qdisc attachment
Diffstat (limited to 'accel-pppd/shaper/CMakeLists.txt')
-rw-r--r--accel-pppd/shaper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/accel-pppd/shaper/CMakeLists.txt b/accel-pppd/shaper/CMakeLists.txt
index abfd8ec..515fd83 100644
--- a/accel-pppd/shaper/CMakeLists.txt
+++ b/accel-pppd/shaper/CMakeLists.txt
@@ -1,4 +1,4 @@
-ADD_LIBRARY(shaper SHARED shaper.c limiter.c tc_core.c libnetlink.c)
+ADD_LIBRARY(shaper SHARED shaper.c limiter.c leaf_qdisc.c tc_core.c libnetlink.c)
INSTALL(TARGETS shaper
LIBRARY DESTINATION lib/accel-ppp