summaryrefslogtreecommitdiff
path: root/accel-pptpd/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <dima@server>2010-08-06 13:59:54 +0400
committerKozlov Dmitry <dima@server>2010-08-06 13:59:54 +0400
commit4a268755565ced740c391a4c8c7fc7c98b7fc3c7 (patch)
treeabfd4918ffbb26dac07ae970aa4ff628fd19c583 /accel-pptpd/CMakeLists.txt
parent00785e9cb2adc570a267c160b869bbf9d33bbbe4 (diff)
downloadaccel-ppp-xebd-4a268755565ced740c391a4c8c7fc7c98b7fc3c7.tar.gz
accel-ppp-xebd-4a268755565ced740c391a4c8c7fc7c98b7fc3c7.zip
* written base code of lcp module
* written generic auth module
Diffstat (limited to 'accel-pptpd/CMakeLists.txt')
-rw-r--r--accel-pptpd/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/accel-pptpd/CMakeLists.txt b/accel-pptpd/CMakeLists.txt
index 5ee16fd..2e46e5b 100644
--- a/accel-pptpd/CMakeLists.txt
+++ b/accel-pptpd/CMakeLists.txt
@@ -12,5 +12,6 @@ ADD_EXECUTABLE(pptpd
ppp.c
ppp_fsm.c
ppp_lcp.c
+ ppp_auth.c
)
-TARGET_LINK_LIBRARIES(pptpd pthread triton) \ No newline at end of file
+TARGET_LINK_LIBRARIES(pptpd pthread triton)