summaryrefslogtreecommitdiff
path: root/accel-pptpd/radius/CMakeLists.txt
diff options
context:
space:
mode:
authorKozlov Dmitry <dima@server>2010-10-11 18:19:37 +0400
committerKozlov Dmitry <dima@server>2010-10-11 18:19:37 +0400
commitaebda049dcd1999080d52c813a40cc85f8377d04 (patch)
treebe0223170f664eab1745784a6d895080fff8a9eb /accel-pptpd/radius/CMakeLists.txt
parent42972cf14d2efcfec6902bce896cde43f4242935 (diff)
downloadaccel-ppp-xebd-aebda049dcd1999080d52c813a40cc85f8377d04.tar.gz
accel-ppp-xebd-aebda049dcd1999080d52c813a40cc85f8377d04.zip
started work on L2TPv2 server
Diffstat (limited to 'accel-pptpd/radius/CMakeLists.txt')
-rw-r--r--accel-pptpd/radius/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/accel-pptpd/radius/CMakeLists.txt b/accel-pptpd/radius/CMakeLists.txt
index b82512e..6872ee6 100644
--- a/accel-pptpd/radius/CMakeLists.txt
+++ b/accel-pptpd/radius/CMakeLists.txt
@@ -8,7 +8,7 @@ SET(sources
dm_coa.c
)
-ADD_DEFINITIONS(-DDICT_PATH="${CMAKE_INSTALL_PREFIX}/usr/share/accel-pptp/dictionary")
+ADD_DEFINITIONS(-DDICTIONARY="${CMAKE_INSTALL_PREFIX}/usr/share/accel-pptp/radius/dictionary")
ADD_LIBRARY(radius SHARED ${sources})
@@ -16,5 +16,5 @@ INSTALL(TARGETS radius
LIBRARY DESTINATION usr/lib/accel-pptp
)
FILE(GLOB dict "${CMAKE_CURRENT_SOURCE_DIR}/dict/*")
-INSTALL(FILES ${dict} DESTINATION usr/share/accel-pptp)
+INSTALL(FILES ${dict} DESTINATION usr/share/accel-pptp/radius)