summaryrefslogtreecommitdiff
path: root/accel-pptpd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/CMakeLists.txt')
-rw-r--r--accel-pptpd/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/accel-pptpd/CMakeLists.txt b/accel-pptpd/CMakeLists.txt
index c7ff3c5..3e83d59 100644
--- a/accel-pptpd/CMakeLists.txt
+++ b/accel-pptpd/CMakeLists.txt
@@ -39,6 +39,10 @@ IF (RADIUS)
ADD_SUBDIRECTORY(radius)
ENDIF (RADIUS)
+IF (VALGRIND)
+ ADD_DEFINITIONS(-DVALGRIND)
+ENDIF (VALGRIND)
+
ADD_SUBDIRECTORY(triton)
ADD_SUBDIRECTORY(ctrl)
ADD_SUBDIRECTORY(auth)