summaryrefslogtreecommitdiff
path: root/accel-pptpd/radius/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/radius/CMakeLists.txt')
-rw-r--r--accel-pptpd/radius/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/accel-pptpd/radius/CMakeLists.txt b/accel-pptpd/radius/CMakeLists.txt
index 17a8578..9655d91 100644
--- a/accel-pptpd/radius/CMakeLists.txt
+++ b/accel-pptpd/radius/CMakeLists.txt
@@ -4,6 +4,8 @@ SET(sources
dict.c
req.c
packet.c
+ auth.c
+ acct.c
)
ADD_LIBRARY(radius SHARED ${sources})