summaryrefslogtreecommitdiff
path: root/accel-pptpd/radius/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/radius/CMakeLists.txt')
-rw-r--r--accel-pptpd/radius/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/accel-pptpd/radius/CMakeLists.txt b/accel-pptpd/radius/CMakeLists.txt
new file mode 100644
index 0000000..a53491f
--- /dev/null
+++ b/accel-pptpd/radius/CMakeLists.txt
@@ -0,0 +1,8 @@
+SET(target radius)
+SET(sources
+ radius.c
+ dict.c
+)
+
+ADD_LIBRARY(radius SHARED ${sources})
+