summaryrefslogtreecommitdiff
path: root/accel-pptpd/triton/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/triton/CMakeLists.txt')
-rw-r--r--accel-pptpd/triton/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/accel-pptpd/triton/CMakeLists.txt b/accel-pptpd/triton/CMakeLists.txt
index f2de017..a531438 100644
--- a/accel-pptpd/triton/CMakeLists.txt
+++ b/accel-pptpd/triton/CMakeLists.txt
@@ -1,10 +1,11 @@
SET(target triton)
SET(sources_c
md.c
- conf_file.c
timer.c
- options.c
+ triton.c
+ conf_file.c
loader.c
+ log.c
)
INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR})