summaryrefslogtreecommitdiff
path: root/accel-pptpd/radius/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'accel-pptpd/radius/CMakeLists.txt')
-rw-r--r--accel-pptpd/radius/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/accel-pptpd/radius/CMakeLists.txt b/accel-pptpd/radius/CMakeLists.txt
deleted file mode 100644
index 8b8e67d..0000000
--- a/accel-pptpd/radius/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-SET(sources
- dict.c
- req.c
- packet.c
- auth.c
- acct.c
- dm_coa.c
- radius.c
-)
-
-ADD_DEFINITIONS(-DDICTIONARY="${CMAKE_INSTALL_PREFIX}/share/accel-pptp/radius/dictionary")
-
-ADD_LIBRARY(radius SHARED ${sources})
-
-INSTALL(TARGETS radius
- LIBRARY DESTINATION lib/accel-pptp
-)
-FILE(GLOB dict "${CMAKE_CURRENT_SOURCE_DIR}/dict/*")
-INSTALL(FILES ${dict} DESTINATION share/accel-pptp/radius)