summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2014-07-24 09:06:16 -0400
committerScott Moser <smoser@ubuntu.com>2014-07-24 09:06:16 -0400
commitd6b77380f9e0a3d083300c6168c71466068094cf (patch)
tree8e378bded7b52928843752347d0518c6d124b8e1 /setup.py
parent97590a239dfb49d4dff216058a83852a635fd3f6 (diff)
downloadvyos-cloud-init-d6b77380f9e0a3d083300c6168c71466068094cf.tar.gz
vyos-cloud-init-d6b77380f9e0a3d083300c6168c71466068094cf.zip
pep8 fixes (2 unrelated to this mp)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 502b057b..556103b9 100755
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,7 @@ import subprocess
def is_f(p):
return os.path.isfile(p)
+
def tiny_p(cmd, capture=True):
# Darn python 2.6 doesn't have check_output (argggg)
stdout = subprocess.PIPE
@@ -51,6 +52,7 @@ def tiny_p(cmd, capture=True):
% (cmd, ret, out, err))
return (out, err)
+
def systemd_unitdir():
cmd = ['pkg-config', '--variable=systemdsystemunitdir', 'systemd']
try: