summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py19
1 files changed, 19 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 851e559f..a957f8ae 100755
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,22 @@
+#!/usr/bin/python
+#
+# Distutils magic for ec2-init
+# Copyright (C) 2009 Canonical Ltd.
+#
+# Author: Soren Hansen <soren@canonical.com>
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License version 3, as
+# published by the Free Software Foundation.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
from distutils.core import setup
from glob import glob
import os.path