summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 0 insertions, 20 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 302f29c..0000000
--- a/setup.py
+++ /dev/null
@@ -1,20 +0,0 @@
-from setuptools import setup, find_packages
-
-setup(
- name='vyapi',
- version='0.1.1',
- description='Python SDK for interacting with VyOS API',
- author='Roberto Berto',
- author_email='roberto.berto@gmail.com',
- url='https://github.com/seu-usuario/vyapi',
- packages=find_packages(),
- install_requires=[
- 'requests',
- ],
- classifiers=[
- 'Programming Language :: Python :: 3',
- 'License :: OSI Approved :: MIT License',
- 'Operating System :: OS Independent',
- ],
- python_requires='>=3.6',
-)