summaryrefslogtreecommitdiff
path: root/src/helpers/Makefile.am
diff options
context:
space:
mode:
authorJozsef Kadlecsik <kadlec@blackhole.kfki.hu>2012-05-15 14:43:20 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2012-06-07 17:39:38 +0200
commitbd417501343532713120c114eda951bd4581a46d (patch)
treeb8472ae3e4156398bea344f3daf0fa3c652a0246 /src/helpers/Makefile.am
parent265c4f8e4e47daa146446f48d2eb15ece627b658 (diff)
downloadconntrack-tools-bd417501343532713120c114eda951bd4581a46d.tar.gz
conntrack-tools-bd417501343532713120c114eda951bd4581a46d.zip
conntrackd: TNS helper added to cthelper
Signed-off-by: Jozsef Kadlecsik <kadlec@blackhole.kfki.hu> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'src/helpers/Makefile.am')
-rw-r--r--src/helpers/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/helpers/Makefile.am b/src/helpers/Makefile.am
index f441b29..589b4f3 100644
--- a/src/helpers/Makefile.am
+++ b/src/helpers/Makefile.am
@@ -1,7 +1,8 @@
include $(top_srcdir)/Make_global.am
pkglib_LTLIBRARIES = ct_helper_ftp.la \
- ct_helper_rpc.la
+ ct_helper_rpc.la \
+ ct_helper_tns.la
ct_helper_ftp_la_SOURCES = ftp.c
ct_helper_ftp_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
@@ -10,3 +11,7 @@ ct_helper_ftp_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)
ct_helper_rpc_la_SOURCES = rpc.c
ct_helper_rpc_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
ct_helper_rpc_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)
+
+ct_helper_tns_la_SOURCES = tns.c
+ct_helper_tns_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
+ct_helper_tns_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)