summaryrefslogtreecommitdiff
path: root/src/helpers/Makefile.am
diff options
context:
space:
mode:
authorJozsef Kadlecsik <kadlec@blackhole.kfki.hu>2012-05-15 14:31:35 +0200
committerPablo Neira Ayuso <pablo@netfilter.org>2012-05-31 17:32:54 +0200
commiteb5cd7b47430c1b9a434fe70bfb1c143d0c7d83f (patch)
tree13fc63b8159849a12122738fbe7c97cbc46dcd59 /src/helpers/Makefile.am
parent9a78dae24869d94d65aebe077c11eac6495b5ae1 (diff)
downloadconntrack-tools-eb5cd7b47430c1b9a434fe70bfb1c143d0c7d83f.tar.gz
conntrack-tools-eb5cd7b47430c1b9a434fe70bfb1c143d0c7d83f.zip
conntrackd: RPC helper added to cthelper
Signed-off-by: Jozsef Kadlecsik <kadlec@blackhole.kfki.hu> Signed-off-by: Pablo Neira Ayuso <pablo@netfilter.org>
Diffstat (limited to 'src/helpers/Makefile.am')
-rw-r--r--src/helpers/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/helpers/Makefile.am b/src/helpers/Makefile.am
index 2c9d63b..f441b29 100644
--- a/src/helpers/Makefile.am
+++ b/src/helpers/Makefile.am
@@ -1,9 +1,12 @@
include $(top_srcdir)/Make_global.am
-pkglib_LTLIBRARIES = ct_helper_ftp.la
+pkglib_LTLIBRARIES = ct_helper_ftp.la \
+ ct_helper_rpc.la
ct_helper_ftp_la_SOURCES = ftp.c
ct_helper_ftp_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
ct_helper_ftp_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)
-
+ct_helper_rpc_la_SOURCES = rpc.c
+ct_helper_rpc_la_LDFLAGS = -avoid-version -module $(LIBNETFILTER_CONNTRACK_LIBS)
+ct_helper_rpc_la_CFLAGS = $(AM_CFLAGS) $(LIBNETFILTER_CONNTRACK_CFLAGS)