summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rw-r--r--debian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 6b91c1f..2a5ae55 100644
--- a/debian/rules
+++ b/debian/rules
@@ -4,3 +4,7 @@ include /usr/share/cdbs/1/rules/debhelper.mk
pre-build::
chmod +x init mkinitramfs
+ chmod +x hooks/*
+ for x in `find scripts/ -maxdepth 1 -type d | tail -n+2`; do \
+ chmod -R +x $$x; \
+ done