summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 6 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 2d33f6a..08a2fd4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,4 +1,10 @@
#!/usr/bin/make -f
+DEB_DH_GENCONTROL_ARGS_ALL = $(shell if [ -f "../.VYATTA_DEV_BUILD" ]; then \
+ echo "-- -v999.dev"; fi)
+
+pre-build::
+ rm -f debian/files
+
%:
dh $@