summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDaniil Baturin <daniil@baturin.org>2013-05-25 21:58:25 -0700
committerDaniil Baturin <daniil@baturin.org>2013-05-25 21:58:25 -0700
commitaa7c28da716b15d8220c2af6b9448e033b176b98 (patch)
tree724b5d579b90390513e793c6549973cf2a061c9d /src/Makefile.am
parenta95eae0bfe26c20be3fd84871ce14c861d505c19 (diff)
downloadipaddrcheck-aa7c28da716b15d8220c2af6b9448e033b176b98.tar.gz
ipaddrcheck-aa7c28da716b15d8220c2af6b9448e033b176b98.zip
Fix previous commit.
TODO: Get some sleep.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bda48fb..f30438f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,7 @@
-AM_CFLAGS = --pedantic -Wall -Werror -std=c99 -O2 -lcidr
-AM_LDFLAGS =
+AM_CFLAGS = --pedantic -Wall -Werror -std=c99 -O2
+AM_LDFLAGS =
-iptest_SOURCES = iptest.c iptest.h
+ipaddrcheck_SOURCES = iptest.c iptest.h
+ipaddrcheck_LDFLAGS = -lcidr -lpcre
-bin_PROGRAMS = iptest
+bin_PROGRAMS = ipaddrcheck