summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bda48fb..f30438f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,7 @@
-AM_CFLAGS = --pedantic -Wall -Werror -std=c99 -O2 -lcidr
-AM_LDFLAGS =
+AM_CFLAGS = --pedantic -Wall -Werror -std=c99 -O2
+AM_LDFLAGS =
-iptest_SOURCES = iptest.c iptest.h
+ipaddrcheck_SOURCES = iptest.c iptest.h
+ipaddrcheck_LDFLAGS = -lcidr -lpcre
-bin_PROGRAMS = iptest
+bin_PROGRAMS = ipaddrcheck