summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 17de8e8..a4b634e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -143,7 +143,11 @@ binary-bash: bash-install
dh_fixperms -p$(p)
dh_shlibdeps -p$(p) -- -dPre-Depends $(d)/bin/vbash
dh_installdeb -p$(p)
- dh_gencontrol -p$(p)
+ if [ -f "../.VYATTA_DEV_BUILD" ]; then \
+ dh_gencontrol -p$(p) -- -v999.dev; \
+ else \
+ dh_gencontrol -p$(p); \
+ fi
dh_md5sums -p$(p)
dh_builddeb -p$(p)