summaryrefslogtreecommitdiff
path: root/scripts
diff options
context:
space:
mode:
authorStephen Hemminger <stephen.hemminger@vyatta.com>2009-06-01 16:07:15 -0700
committerStephen Hemminger <stephen.hemminger@vyatta.com>2009-06-01 16:07:15 -0700
commitd14face4635efff9ce7897bb7cdb23d640a5d5da (patch)
treec853a0b7552114017367c7ee5502091ef9e1e112 /scripts
parent59bd1079cd35353631fc505aec6d0537e21203cf (diff)
parent8a9faf63f172a37fc12f43e504f94ce92d863a1a (diff)
downloadvyatta-cfg-qos-d14face4635efff9ce7897bb7cdb23d640a5d5da.tar.gz
vyatta-cfg-qos-d14face4635efff9ce7897bb7cdb23d640a5d5da.zip
Merge branch 'jenner' into kenwood
Conflicts: debian/changelog
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/vyatta-qos-util.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/vyatta-qos-util.pl b/scripts/vyatta-qos-util.pl
index 9468065..6dae105 100755
--- a/scripts/vyatta-qos-util.pl
+++ b/scripts/vyatta-qos-util.pl
@@ -57,7 +57,7 @@ GetOptions(
) or usage();
getPercent($percent) if $percent;
-getPercentOrRate($percent) if $percentrate;
+getPercentOrRate($percentrate) if $percentrate;
getRate($rate) if $rate;
getBurstSize($burst) if $burst;
getProtocol($protocol) if $protocol;