summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephen Hemminger <stephen.hemminger@vyatta.com>2008-07-28 12:47:47 -0700
committerStephen Hemminger <stephen.hemminger@vyatta.com>2008-07-28 12:47:47 -0700
commite0471ad3e2144d3f99437a624344f2760195d89c (patch)
tree3f4c2b0cc5f761056a9a5bc1a9a99b150df2bb4a /configure.ac
parent55c8a5e54d3a758b2aa64f52ec3a5549ad4d5c7c (diff)
downloadvyatta-cfg-quagga-e0471ad3e2144d3f99437a624344f2760195d89c.tar.gz
vyatta-cfg-quagga-e0471ad3e2144d3f99437a624344f2760195d89c.zip
Add new program to check prefix boundary
Using perl to check prefix boundary, is slow because of the overhead of compiling the same script many times. So convert this simple task to a C program.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6489ec9a..9485cf62 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,6 +15,9 @@ AC_CONFIG_AUX_DIR([config])
AM_INIT_AUTOMAKE([gnu no-dist-gzip dist-bzip2 subdir-objects])
AC_PREFIX_DEFAULT([/opt/vyatta])
+AC_PROG_CC
+AM_PROG_CC_C_O
+
AC_ARG_ENABLE([nostrip],
AC_HELP_STRING([--enable-nostrip],
[include -nostrip option during packaging]),