summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:02 -0800
committerAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:02 -0800
commit1e94772e482da91f3cd6c704563886a860d311fe (patch)
treeb0a741170661ff2b0b139d5311ef9dd84302d60c /debian/rules
parent3186faf665f3c8f1a78677762f45fd0457784772 (diff)
downloadvyatta-cfg-quagga-1e94772e482da91f3cd6c704563886a860d311fe.tar.gz
vyatta-cfg-quagga-1e94772e482da91f3cd6c704563886a860d311fe.zip
add support for development build
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index c865fd4f..5732e44d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -88,7 +88,11 @@ binary-indep: build install
dh_compress
dh_fixperms
dh_installdeb
- dh_gencontrol
+ if [ -f "../.VYATTA_DEV_BUILD" ]; then \
+ dh_gencontrol -- -v999.dev; \
+ else \
+ dh_gencontrol; \
+ fi
dh_md5sums
dh_builddeb