summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xscripts/bgp/vyatta-bgp.pl4
2 files changed, 10 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index a991f93e..55755311 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+vyatta-cfg-quagga (0.18.100+larkspur8) unstable; urgency=low
+
+ * Add missing step for peer group ttl-security
+
+ -- Stephen Hemminger <shemminger@lenny.localdomain> Thu, 12 Aug 2010 05:51:29 -0700
+
vyatta-cfg-quagga (0.18.100+larkspur7) unstable; urgency=low
* fix for bug 6021
diff --git a/scripts/bgp/vyatta-bgp.pl b/scripts/bgp/vyatta-bgp.pl
index bc7e684b..291113eb 100755
--- a/scripts/bgp/vyatta-bgp.pl
+++ b/scripts/bgp/vyatta-bgp.pl
@@ -1036,6 +1036,10 @@ my %qcom = (
set => 'router bgp #3 ; neighbor #5 timers connect #8',
del => 'router bgp #3 ; no neighbor #5 timers connect #8',
},
+ 'protocols bgp var peer-group var ttl-security' => {
+ set => undef,
+ del => undef,
+ },
'protocols bgp var peer-group var ttl-security hops' => {
set => 'router bgp #3 ; neighbor #5 ttl-security hops #8',
del => 'router bgp #3 ; no neighbor #5 ttl-security hops #8',