diff options
-rw-r--r-- | .gitignore | 1 | ||||
-rwxr-xr-x | scripts/install-system | 4 | ||||
-rwxr-xr-x | scripts/vyatta_net_name | 2 |
3 files changed, 3 insertions, 4 deletions
@@ -16,5 +16,4 @@ /INSTALL /Makefile.in /Makefile -/scripts/install-system diff --git a/scripts/install-system b/scripts/install-system index a05141ff..44582364 100755 --- a/scripts/install-system +++ b/scripts/install-system @@ -467,7 +467,7 @@ copy_config () { mkdir -p $rootfsdir$ofrconfdir # create the proper perms on the new config partition - chgrp quaggavty $rootfsdir$ofrconfdir + chgrp vyattacfg $rootfsdir$ofrconfdir chmod 775 $rootfsdir$ofrconfdir # create our config partition marker @@ -513,7 +513,7 @@ copy_config () { # set the permissions on the new config file if [ -f $rootfsdir$ofrconfdir/config.boot ]; then - chgrp quaggavty $rootfsdir$ofrconfdir/config.boot + chgrp vyattacfg $rootfsdir$ofrconfdir/config.boot chmod 775 $rootfsdir$ofrconfdir/config.boot fi } diff --git a/scripts/vyatta_net_name b/scripts/vyatta_net_name index 61792340..8017906f 100755 --- a/scripts/vyatta_net_name +++ b/scripts/vyatta_net_name @@ -60,7 +60,7 @@ done if [ ! -f $BOOTFILE ] ; then cp $DEFAULT_BOOTFILE $BOOTFILE - chgrp quaggavty $BOOTFILE + chgrp vyattacfg $BOOTFILE chmod 660 $BOOTFILE fi |