summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog15
-rwxr-xr-xscripts/system/vyatta_update_resolv.pl2
2 files changed, 16 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index e0a889ad..f0bb6b8a 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,18 @@
+vyatta-cfg-system (0.17.117) unstable; urgency=low
+
+ [ root ]
+ * change to accessor for outputerror
+
+ [ Stephen Hemminger ]
+
+ -- Stephen Hemminger <stephen.hemminger@vyatta.com> Fri, 15 Oct 2010 15:55:50 -0700
+
+vyatta-cfg-system (0.17.116) unstable; urgency=low
+
+ * Add ability to run modem getty
+
+ -- Stephen Hemminger <stephen.hemminger@vyatta.com> Fri, 15 Oct 2010 10:35:46 -0700
+
vyatta-cfg-system (0.17.115) unstable; urgency=low
* Change speed in grub config as well
diff --git a/scripts/system/vyatta_update_resolv.pl b/scripts/system/vyatta_update_resolv.pl
index 6897c791..3f0d539e 100755
--- a/scripts/system/vyatta_update_resolv.pl
+++ b/scripts/system/vyatta_update_resolv.pl
@@ -47,7 +47,7 @@ if ($dhclient_script == 1) {
}
if ($dhclient_script == 0 && @domains > 0 && $domain_name && length($domain_name) > 0) {
- $vc->outputError(["system domain-name","system domain-search domain"],"System configuration error. Both \'domain-name\' and \'domain-search\' are specified, but only one of these mutually exclusive parameters is allowed.");
+ Vyatta::Config::outputError(["system domain-name","system domain-search domain"],"System configuration error. Both \'domain-name\' and \'domain-search\' are specified, but only one of these mutually exclusive parameters is allowed.");
exit(1);
}