summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBob Gilligan <gilligan@vyatta.com>2008-08-29 17:07:32 -0700
committerBob Gilligan <gilligan@vyatta.com>2008-08-29 17:07:32 -0700
commit33f7123269eeb41f9f504040a2345538ff464ef1 (patch)
treedcc74d9a301f97371174c9bac444b4f301cb251e
parent08da631084a953054e100191c6bb854e277f12f6 (diff)
parent77aec3233519e24bb78f1664104b2a1967c92aa4 (diff)
downloadvyatta-cfg-system-33f7123269eeb41f9f504040a2345538ff464ef1.tar.gz
vyatta-cfg-system-33f7123269eeb41f9f504040a2345538ff464ef1.zip
Merge branch 'islavista' of http://git.vyatta.com/vyatta-cfg-system into islavista
-rw-r--r--debian/changelog24
-rw-r--r--debian/control3
-rwxr-xr-xscripts/grub-setup6
3 files changed, 29 insertions, 4 deletions
diff --git a/debian/changelog b/debian/changelog
index 7ed7b81c..803fdb87 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,27 @@
+vyatta-cfg-system (0.13) unstable; urgency=low
+
+ 3.1.3
+ [ Mark O'Brien ]
+
+
+ [ Bob Gilligan ]
+ * Bugfix: 1292
+ * Bugfix: 1292
+
+ [ rbalocca ]
+ * More spaces (bugs http://bugzilla.vyatta.com/show_bug.cgi?id=3549
+ and http://bugzilla.vyatta.com/show_bug.cgi?id=3552)
+ * Fixes for bugs: http://bugzilla.vyatta.com/show_bug.cgi?id=3549 and
+ http://bugzilla.vyatta.com/show_bug.cgi?id=3552
+
+ [ Rick Balocca ]
+ * Merge from islavista
+ * Fix for http://bugzilla.vyatta.com/show_bug.cgi?id=3520
+
+ [ Mark O'Brien ]
+
+ -- Mark O'Brien <mobrien@firebolt.vyatta.com> Tue, 19 Aug 2008 17:48:26 -0700
+
vyatta-cfg-system (0.12) unstable; urgency=low
3.1.2
diff --git a/debian/control b/debian/control
index bcca954f..f5ea7b48 100644
--- a/debian/control
+++ b/debian/control
@@ -35,7 +35,8 @@ Depends: sed (>= 4.1.5),
tasksel,
snmp,
tcpdump,
- dnsmasq
+ dnsmasq,
+ mdadm
Pre-Depends: bash-completion
Suggests: util-linux (>= 2.13-5),
net-tools,
diff --git a/scripts/grub-setup b/scripts/grub-setup
index 109f5cb9..530cd5b9 100755
--- a/scripts/grub-setup
+++ b/scripts/grub-setup
@@ -145,7 +145,7 @@ vga_logo="vga=785"
echo
echo -e "menuentry \"Vyatta Xen linux$xversion dom0\" {"
echo -e "\tmultiboot /boot/$xen_version "
- echo -e "\tmodule /boot/vmlinuz$xversion $GRUB_OPTIONS $vty_console"
+ echo -e "\tmodule /boot/vmlinuz$xversion $GRUB_OPTIONS $vga_logo $vty_console"
echo -e "\tmodule /boot/initrd.img$xversion"
echo -e "}"
done
@@ -156,7 +156,7 @@ vga_logo="vga=785"
for kversion in $kernel_versions; do
echo
echo -e "menuentry \"Vyatta OFR linux$kversion (KVM console)\" {"
- echo -e "\tlinux /boot/vmlinuz$kversion $GRUB_OPTIONS $vty_console"
+ echo -e "\tlinux /boot/vmlinuz$kversion $GRUB_OPTIONS $vga_logo $vty_console"
echo -e "\tinitrd /boot/initrd.img$kversion"
echo -e "}"
echo
@@ -172,7 +172,7 @@ vga_logo="vga=785"
echo
echo -e "menuentry \"Root password reset to factory (KVM console)\" {"
- echo -e "\tlinux /boot/vmlinuz $GRUB_OPTIONS $vty_console init=$pass_reset"
+ echo -e "\tlinux /boot/vmlinuz $GRUB_OPTIONS $vga_logo $vty_console init=$pass_reset"
echo -e "\tinitrd /boot/initrd.img"
echo -e "}"