summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:03 -0800
committerAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:03 -0800
commit29b722f990081cc2a9f6b91c4bc6133eb338388c (patch)
tree924bd6e3287dcf6d1dda22dab23d886bcec469db /debian/rules
parent73d5bf7d73600043282ce80b7cedd02e65758cd9 (diff)
downloadvyatta-cfg-system-29b722f990081cc2a9f6b91c4bc6133eb338388c.tar.gz
vyatta-cfg-system-29b722f990081cc2a9f6b91c4bc6133eb338388c.zip
add support for development build
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 7955e31c..530a2145 100755
--- a/debian/rules
+++ b/debian/rules
@@ -88,7 +88,11 @@ binary-indep: build install
dh_compress
dh_fixperms
dh_installdeb
- dh_gencontrol
+ if [ -f "../.VYATTA_DEV_BUILD" ]; then \
+ dh_gencontrol -- -v999.dev; \
+ else \
+ dh_gencontrol; \
+ fi
dh_md5sums
dh_builddeb