summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ae1717..ff81363 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,9 +31,9 @@ install-exec-hook:
cd templates; $(cpiop) $(DESTDIR)$(cfgdir)
mkdir -p $(DESTDIR)/etc/ppp/ip-up.d
mkdir -p $(DESTDIR)/etc/ppp/ip-down.d
- mkdir -p $(DESTDIR)/etc/dhcp3/dhclient-exit-hooks.d/
+ mkdir -p $(DESTDIR)/etc/dhcp/dhclient-exit-hooks.d/
mkdir -p $(DESTDIR)/usr/lib/ipsec/
cp scripts/vpn-ppp-up $(DESTDIR)/etc/ppp/ip-up.d/
cp scripts/vpn-ppp-down $(DESTDIR)/etc/ppp/ip-down.d/
- cp scripts/ipsecd-dhclient-hook $(DESTDIR)/etc/dhcp3/dhclient-exit-hooks.d/ipsecd
+ cp scripts/ipsecd-dhclient-hook $(DESTDIR)/etc/dhcp/dhclient-exit-hooks.d/ipsecd
cp scripts/vti-up-down $(DESTDIR)/usr/lib/ipsec/