summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Larson <slioch@slioch.vyatta.com>2010-04-15 13:44:35 -0700
committerMichael Larson <slioch@slioch.vyatta.com>2010-04-15 13:44:35 -0700
commit6608f8d822da1f27a6cd0d5e85c5dda2610eca9d (patch)
treed1ad48ff5c1e5807b2a57c14e0181bcfa91b49b1
parent6e99cd44d88e70cce50f1e6fa105525809d8409e (diff)
parenta7c280702a0e90323a74ff95aabb28e642091c5b (diff)
downloadvyatta-cfg-6608f8d822da1f27a6cd0d5e85c5dda2610eca9d.tar.gz
vyatta-cfg-6608f8d822da1f27a6cd0d5e85c5dda2610eca9d.zip
Merge branch 'larkspur' of http://git.vyatta.com/vyatta-cfg into larkspur
-rw-r--r--debian/changelog6
-rwxr-xr-xlib/Vyatta/Interface.pm2
2 files changed, 7 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 78e49b0..1f3ba41 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+vyatta-cfg (0.16.33) unstable; urgency=low
+
+ * Rename in0 to ifb0
+
+ -- Stephen Hemminger <stephen.hemminger@vyatta.com> Thu, 15 Apr 2010 13:14:11 -0700
+
vyatta-cfg (0.16.32) unstable; urgency=low
* fix for bug 2176.
diff --git a/lib/Vyatta/Interface.pm b/lib/Vyatta/Interface.pm
index 3eb810b..e45e123 100755
--- a/lib/Vyatta/Interface.pm
+++ b/lib/Vyatta/Interface.pm
@@ -76,7 +76,7 @@ my %net_prefix = (
'^peth[\d]+$' => { path => 'pseudo-ethernet',
vif => 'vif', },
'^wlan[\d]+$' => { path => 'wireless', vif => 'vif' },
- '^in[\d]+$' => { path => 'input' },
+ '^ifb[\d]+$' => { path => 'input' },
);
# get list of interface types (only used in usage function)