summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Hemminger <stephen.hemminger@vyatta.com>2009-08-24 12:15:06 -0700
committerStephen Hemminger <stephen.hemminger@vyatta.com>2009-08-24 12:15:06 -0700
commit29662246b32dd27b2540ae766684f2c634e8d044 (patch)
treeaa8fdbf702d7363ba4eb1804d65f5696f62c3647 /Makefile.am
parentb21ed5d3b9df3b347c2efd8341fb042469a3aaee (diff)
downloadvyatta-cfg-29662246b32dd27b2540ae766684f2c634e8d044.tar.gz
vyatta-cfg-29662246b32dd27b2540ae766684f2c634e8d044.zip
Add a small script to test for node existance
This does the same thing as vyatta-quagga-utils.pl --exists, but it is generally useful (outside quagga) and has less overhead than a perl compile.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f7096af..217de7e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,6 +56,7 @@ sbin_SCRIPTS += scripts/vyatta-cfg-notify
sbin_SCRIPTS += scripts/vyatta-interfaces.pl
sbin_SCRIPTS += scripts/vyatta-irqaffin
sbin_SCRIPTS += scripts/vyatta-check-typeless-node.pl
+sbin_SCRIPTS += scripts/vyatta-exists
share_perl5_DATA = lib/Vyatta/Config.pm
share_perl5_DATA += lib/Vyatta/Misc.pm