summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am2
-rw-r--r--templates/priority7
2 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 46c317c..5e374b9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,5 +73,5 @@ install-exec-hook:
cd templates; $(cpiop) $(DESTDIR)$(cfgdir)
mkdir -p $(DESTDIR)$(etc_shell_leveldir)
cd etc/shell/level; $(cpiop) $(DESTDIR)$(etc_shell_leveldir)
- cd $(DESTDIR)/opt/vyatta/sbin; ln -s my_commit1 my_commit
+ cd $(DESTDIR)/opt/vyatta/sbin; ln -s my_commit2 my_commit
diff --git a/templates/priority b/templates/priority
index 02db178..b608726 100644
--- a/templates/priority
+++ b/templates/priority
@@ -1,6 +1,7 @@
-200 firewall
-310 interfaces/bridge/node.tag
-320 interfaces/bonding/node.tag
+200 firewall/name/node.tag
+210 firewall
+310 interfaces/bonding/node.tag
+320 interfaces/bridge/node.tag
330 interfaces/ethernet/node.tag
340 interfaces/tunnel/node.tag
350 interfaces/adsl/node.tag