summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 04210fd..088461a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -29,6 +29,12 @@ AC_ARG_ENABLE([nostrip],
[include -nostrip option during packaging]),
[NOSTRIP=-nostrip], [NOSTRIP=])
+AC_ARG_ENABLE([overlayfs],
+ AC_HELP_STRING([--enable-overlayfs],
+ [use overlayfs instead of unionfs (default is no)]),
+ [enable_overlayfs=yes], [enable_overlayfs=no])
+AM_CONDITIONAL([USE_OVERLAYFS], [test "$enable_overlayfs" != no])
+
AC_CONFIG_FILES(
[Makefile]
[perl_dmod/Makefile]