summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 1 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index 2603b2d..71f18d8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,7 +2,6 @@
DIR := debian/vyatta-cfg
VYOS_LIBEXEC_DIR := usr/libexec/vyos
-SYSTEM_GENERATORS_DIR := lib/systemd/system-generators
export DH_OPTIONS
@@ -21,7 +20,7 @@ cfg_opts += CXXFLAGS="$(CXXFLAGS)"
inst_opts := --sourcedir=debian/tmp
%:
- dh $@ --with=autoreconf,systemd
+ dh $@ --with=autoreconf
autoreconf:
autoreconf -f -i
@@ -46,8 +45,3 @@ override_dh_auto_test:
override_dh_install:
dh_install $(inst_opts)
-
-override_dh_systemd_enable:
- dh_systemd_enable -pvyatta-cfg --name vyos-router vyos-router.service
- dh_systemd_enable -pvyatta-cfg --name vyos vyos.target
-