summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..d29d7ae
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,12 @@
+opdir = $(datadir)/vyatta-op/templates
+
+bin_SCRIPTS = scripts/vyatta-show-queue
+
+cpiop = find . ! -regex '\(.*~\|.*\.bak\|.*\.swp\|.*\#.*\#\)' -print0 | \
+ cpio -0pd
+
+install-exec-hook:
+ mkdir -p $(DESTDIR)$(opdir)
+ cd templates; $(cpiop) $(DESTDIR)$(opdir)
+
+