summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAn-Cheng Huang <ancheng@vyatta.com>2010-08-27 16:02:11 -0700
committerAn-Cheng Huang <ancheng@vyatta.com>2010-08-27 16:02:11 -0700
commitf115660c12a27434fccf8dc36c1cd4b6c2f3db19 (patch)
tree605885544f595dec880f0e27698fe2a675be2b12 /Makefile.am
parent1d83ac927f533200b5f1453ea681dbe3c58b1eda (diff)
downloadvyatta-op-vpn-f115660c12a27434fccf8dc36c1cd4b6c2f3db19.tar.gz
vyatta-op-vpn-f115660c12a27434fccf8dc36c1cd4b6c2f3db19.zip
fix squeeze build issues
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index bc91675..c18efd9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,8 +6,6 @@ bin_sudo_usersdir = $(bindir)/sudo-users
xsl_DATA =
-bin_sudo_users_SCRIPTS =
-
xsl_DATA += src/xsl/show_vpn_ike_sa.xsl
xsl_DATA += src/xsl/show_vpn_ike_secrets.xsl
xsl_DATA += src/xsl/show_vpn_ike_status.xsl
@@ -17,7 +15,10 @@ xsl_DATA += src/xsl/show_vpn_ipsec_status.xsl
bin_sudo_users_PROGRAMS = command_proc_show_vpn
-bin_sudo_users_SCRIPTS = scripts/gen_local_rsa_key.pl scripts/vyatta-show-vpn.pl scripts/vyatta-vpn-op.pl scripts/vyatta-show-ipsec-status.pl
+bin_sudo_users_SCRIPTS = scripts/gen_local_rsa_key.pl
+bin_sudo_users_SCRIPTS += scripts/vyatta-show-vpn.pl
+bin_sudo_users_SCRIPTS += scripts/vyatta-vpn-op.pl
+bin_sudo_users_SCRIPTS += scripts/vyatta-show-ipsec-status.pl
command_proc_show_vpn_SOURCES = src/command_proc_base.hh
command_proc_show_vpn_SOURCES += src/command_proc_show_vpn.cc