summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Hemminger <stephen.hemminger@vyatta.com>2008-02-28 12:01:20 -0800
committerStephen Hemminger <stephen.hemminger@vyatta.com>2008-02-28 12:01:20 -0800
commitc9d801042d0749c921c7c0f3232df796034889e3 (patch)
treeb7f5b8ab09cc465f95ea77a9edbc4ae219a95e17 /Makefile.am
parent7527117842918d1288636b76bd77663e05664575 (diff)
downloadvyatta-op-c9d801042d0749c921c7c0f3232df796034889e3.tar.gz
vyatta-op-c9d801042d0749c921c7c0f3232df796034889e3.zip
no need for sudo to read log messages
Since operator is now in the adm group, he/she has the ability to read log messages without need of sudo.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index d360084..78096a6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,13 +15,13 @@ bin_SCRIPTS = scripts/vyatta-show-interfaces
bin_SCRIPTS += scripts/vyatta-show-interfaces.pl
bin_SCRIPTS += scripts/vyatta-show-version
bin_SCRIPTS += scripts/vyatta-show-dhclient.pl
+bin_SCRIPTS += scripts/vyatta-show-log
+bin_SCRIPTS += scripts/vyatta-show-log-all
+bin_SCRIPTS += scripts/vyatta-show-log-file
+bin_SCRIPTS += scripts/vyatta-show-dmesg
+bin_SCRIPTS += scripts/vyatta-show-dmesg-all
-bin_sudo_users_SCRIPTS = scripts/vyatta-show-log
-bin_sudo_users_SCRIPTS += scripts/vyatta-show-log-all
-bin_sudo_users_SCRIPTS += scripts/vyatta-show-log-file
-bin_sudo_users_SCRIPTS += scripts/vyatta-show-dmesg
-bin_sudo_users_SCRIPTS += scripts/vyatta-show-dmesg-all
-bin_sudo_users_SCRIPTS += scripts/vyatta-identify-interface.pl
+bin_sudo_users_SCRIPTS = scripts/vyatta-identify-interface.pl
cpiop = find . ! -regex '\(.*~\|.*\.bak\|.*\.swp\|.*\#.*\#\)' -print0 | \
cpio -0pd