summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAn-Cheng Huang <ancheng@vyatta.com>2008-02-29 11:48:56 -0800
committerAn-Cheng Huang <ancheng@vyatta.com>2008-02-29 11:48:56 -0800
commit0addbd328daaa27829fe088540eb9b12a4c8928d (patch)
tree4e4d7b902662c11c20848464278fd0a240010cf9 /Makefile.am
parent30d8f0c649a9ee7a6e533e71b1bcb114df4576ed (diff)
downloadvyatta-op-0addbd328daaa27829fe088540eb9b12a4c8928d.tar.gz
vyatta-op-0addbd328daaa27829fe088540eb9b12a4c8928d.zip
revert sudo removal for "identify" command since the kernel change
allowing this has been reverted.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 314a24d..2333bb9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,6 +3,7 @@ default_DATA = etc/default/vyatta
completiondir = /etc/bash_completion.d
completion_DATA = etc/bash_completion.d/10vyatta-op
opdir = $(datadir)/vyatta-op/templates
+bin_sudo_usersdir = $(bindir)/sudo-users
funcdir = $(datadir)/vyatta-op/functions
func_DATA = functions/tech-support
@@ -20,7 +21,8 @@ bin_SCRIPTS += scripts/vyatta-show-log-file
bin_SCRIPTS += scripts/vyatta-show-dmesg
bin_SCRIPTS += scripts/vyatta-show-dmesg-all
bin_SCRIPTS += scripts/vyatta-show-dmi
-bin_SCRIPTS += scripts/vyatta-identify-interface.pl
+
+bin_sudo_users_SCRIPTS = scripts/vyatta-identify-interface.pl
cpiop = find . ! -regex '\(.*~\|.*\.bak\|.*\.swp\|.*\#.*\#\)' -print0 | \
cpio -0pd