summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:11 -0800
committerAn-Cheng Huang <ancheng@vyatta.com>2008-11-19 11:05:11 -0800
commit9de12eb4977cc55dd1b4ac5789921c24a5445d2b (patch)
treef95356013b26533b9fd2de6a9533abdc07b5ac20 /debian/rules
parent56b2910a4d7eb160ffb4159078851c954d1c0bb0 (diff)
downloadvyatta-op-9de12eb4977cc55dd1b4ac5789921c24a5445d2b.tar.gz
vyatta-op-9de12eb4977cc55dd1b4ac5789921c24a5445d2b.zip
add support for development build
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 4db6686..3277be8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -70,7 +70,11 @@ binary-indep: build install
dh_compress
dh_fixperms
dh_installdeb
- dh_gencontrol
+ if [ -f "../.VYATTA_DEV_BUILD" ]; then \
+ dh_gencontrol -- -v999.dev; \
+ else \
+ dh_gencontrol; \
+ fi
dh_md5sums
dh_builddeb