summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rwxr-xr-xscripts/yesno4
2 files changed, 6 insertions, 4 deletions
diff --git a/debian/changelog b/debian/changelog
index 55a11ab..a8247fd 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+vyatta-op (0.13.11) unstable; urgency=low
+
+ * Remove [y] from prompt
+
+ -- Stephen Hemminger <stephen.hemminger@vyatta.com> Sun, 08 Mar 2009 14:12:48 -0700
+
vyatta-op (0.13.10) unstable; urgency=low
* Fix broken path in 'show arp <intf>'.
diff --git a/scripts/yesno b/scripts/yesno
index cbed0e0..9955286 100755
--- a/scripts/yesno
+++ b/scripts/yesno
@@ -11,10 +11,6 @@ then prompt="yes or no: "
else prompt="$*"
fi
-if [ ! -z $default ]; then
- prompt+="[y]"
-fi
-
while true
do
read -p "$prompt" || exit 1