summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/control2
-rwxr-xr-xscripts/vyatta-show-version4
2 files changed, 3 insertions, 3 deletions
diff --git a/debian/control b/debian/control
index 8912e58..757332b 100644
--- a/debian/control
+++ b/debian/control
@@ -16,7 +16,7 @@ Depends: sed (>= 4.1.5),
lsof,
coreutils (>= 5.97-5.3),
host,
- vyatta-bash,
+ vyatta-bash | bash (>= 3.1),
less
Suggests: util-linux (>= 2.13-5),
net-tools,
diff --git a/scripts/vyatta-show-version b/scripts/vyatta-show-version
index 5d4c4c3..587f17e 100755
--- a/scripts/vyatta-show-version
+++ b/scripts/vyatta-show-version
@@ -160,10 +160,10 @@ if (defined($booted) && $booted ne "") {
} else {
$booted="disk";
}
-print "Boot via: $booted\n";
+print "Boot via : $booted\n";
my $uptime = `uptime`;
if (defined $uptime && $uptime ne "") {
- print "Uptime : $uptime\n";
+ print "Uptime : $uptime\n";
}
if (!(-e $debsfile)) {
exit 0;