summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJohn Southworth <john.southworth@vyatta.com>2012-01-06 16:10:49 -0800
committerJohn Southworth <john.southworth@vyatta.com>2012-01-06 16:10:49 -0800
commit42d658e0dbe38d9293940624abbf1c881db92454 (patch)
tree686c9828157e010880494943b696454d4a58faf5 /Makefile.am
parentd671cb3fcaf9eeec6a4d8ff5a95f3c6c72bd2781 (diff)
downloadvyatta-zone-42d658e0dbe38d9293940624abbf1c881db92454.tar.gz
vyatta-zone-42d658e0dbe38d9293940624abbf1c881db92454.zip
Bugfix: 7712 add zone-policy operational mode command
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d2a0a11..0744079 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,8 @@ bin_sudo_usersdir = $(bindir)/sudo-users
curverdir = $(sysconfdir)/config-migrate/current
curver_DATA = cfg-version/zone-policy@1
+bin_SCRIPTS = scripts/vyatta-show-zone.pl
+
sbin_SCRIPTS = scripts/vyatta-zone.pl
sbin_SCRIPTS += scripts/vyatta-zone-ips.pl
@@ -17,3 +19,4 @@ cpiop = find . ! -regex '\(.*~\|.*\.bak\|.*\.swp\|.*\#.*\#\)' -print0 | \
install-exec-hook:
mkdir -p $(DESTDIR)$(cfgdir)
cd templates-cfg; $(cpiop) $(DESTDIR)$(cfgdir)
+ cd templates-op; $(cpiop) $(DESTDIR)$(opdir)