summaryrefslogtreecommitdiff
path: root/python/setup.py
diff options
context:
space:
mode:
authorJohn Estabrook <jestabro@vyos.io>2023-01-20 15:29:30 -0600
committerGitHub <noreply@github.com>2023-01-20 15:29:30 -0600
commit9b99f22df3f00715108b462bb66c8f4c9c502528 (patch)
treebe0bcc352fc9e3a4db7fbe0df1d5e29b7958e453 /python/setup.py
parentbf38bb14f0698b030fa49429ec70ab2edc51c85e (diff)
parent30f572af43bb645c91cda8edd648f039a56b1a8f (diff)
downloadvyos-1x-9b99f22df3f00715108b462bb66c8f4c9c502528.tar.gz
vyos-1x-9b99f22df3f00715108b462bb66c8f4c9c502528.zip
Merge pull request #1767 from jestabro/config-mgmt
config-mgmt: T4942: rewrite vyatta-config-mgmt to Python/XML
Diffstat (limited to 'python/setup.py')
-rw-r--r--python/setup.py5
1 files changed, 5 insertions, 0 deletions
diff --git a/python/setup.py b/python/setup.py
index e2d28bd6b..2d614e724 100644
--- a/python/setup.py
+++ b/python/setup.py
@@ -24,4 +24,9 @@ setup(
"Topic :: Utilities",
"License :: OSI Approved :: GNU Lesser General Public License v2 or later (LGPLv2+)",
],
+ entry_points={
+ "console_scripts": [
+ "config-mgmt = vyos.config_mgmt:run",
+ ],
+ },
)